將 VSA Manager 升級到版本 5.5 或更新版本之後,如果您需要取代舊版叢集的成員,請使用此程序。

開始之前

將 VSA Manager 升級到版本 5.5 或更新版本。VSA 叢集及其元件會維持在較早的 5.1.x 版。

程序

  1. 從 VSA 5.1.x 安裝媒體,將 ovf 子目錄複製到下列現有目錄的子目錄:

    C:\Program Files\VMware\Infrastructure\tomcat\webapps\VSAManager\ovf\ovf-5.1.0

  2. 執行取代程序。請參閱取代 VSA 叢集成員

結果

取代叢集成員時,VSA Manager 會偵測具有正確版本號碼的子目錄,並選取適當的 ovf 進行取代作業。