vSphere Replication 與多個版本的 ESXi 伺服器、vCenter ServerSite Recovery Manager、資料庫以及網頁瀏覽器相容。

vSphere Replication 相容於與 vCenter Server 相同的版本,除了 ESXi 以外:vSphere Replication 需要 ESXi 5.0 或更新版本。請參閱