使用儲存區提供者功能時,需注意某些需求和考量。

儲存區提供者功能做為 VMware vCenter 儲存區監控服務 (SMS) 的延伸來實作。因為 SMS 是 vCenter Server 的一部分,因此,儲存區提供者功能不需要在 vCenter Server 端進行特殊安裝或啟用。

若要使用儲存區提供者,請遵循下列需求:

  • vCenter Server 版本 5.0 或更新版本。

  • ESX/ESXi 主機版本 4.0 或更新版本。

  • 支援 Storage APIs - Storage Awareness 外掛程式的儲存區陣列。儲存區提供者元件必須安裝在儲存區端。請參閱 vSphere 相容性指南或洽詢儲存裝置廠商。

備註︰

透過乙太網路的光纖通道 (FCoE) 不支援儲存區提供者。

使用儲存區提供者時,請考量下列幾個事項:

  • 區塊儲存區和檔案系統儲存裝置均可使用儲存區提供者。

  • 除了 vCenter Server 之外,儲存區提供者可以在任何位置中執行。

  • 多個 vCenter Server 可以同時連線到儲存區提供者的單一執行個體。

  • 單一 vCenter Server 可以同時連線到多個不同的儲存區提供者。對於可供主機使用的每種類型的實體儲存裝置,可以使用不同的儲存區提供者。