VMware 支援在 64 位元系統中執行從 vCenter Server 4.x、vCenter Server 5.0.x 和 vCenter Server 5.1.x 到 vCenter Server 5.5 的就地升級。

與 vCenter Server 5.1 之前的版本不同,vCenter Server 5.5 不支援在升級到 5.5 版期間直接將現有版本、5.0.x 或更早版本的 vCenter Server 移轉至新機器。您可以在升級到 5.0.x 版期間,將此類現有的 vCenter Server 移轉至新機器,然後從 5.0.x 版就地升級到 5.5 版。請參閱在不同電腦上升級到 vCenter Server

舊版 vCenter Server 使用 512 位元金鑰自我簽署的憑證,但 vCenter Server 5.5 需要 2048 位元金鑰憑證。在升級期間不會取代憑證。為了成功升級,請使用下列其中一個選項,將 512 位元金鑰憑證取代為 2048 位元金鑰憑證。

  • 可以執行 vCenter Server 5.5 的全新安裝。

  • 對於 vCenter Server 5.1,可以使用知識庫文章 1014953 中的步驟,取代 SSL 憑證。

  • 對於 vCenter Server 5.0,可以使用知識庫文章 2015421 中的步驟,取代 SSL 憑證。

vCenter Server 5.5 可以管理與 ESXi 5.5 主機位於同一個叢集中的 ESX 4.x/ESXi 4.x、ESXi 5.0.x 和 5.1 x 主機。vCenter Server 5.5 無法管理 ESX 2.x 或 3.x 主機。

備註︰

您無法將正在 Windows XP Professional x64 Edition 上執行的 vCenter Server 4.x 執行個體升級到 vCenter Server 5.5,因為 vCenter Server 5.5 不支援 Windows XP Professional x64。

vSphere 5.1 在 vCenter Server 管理基礎結構中採用了 vCenter Single Sign On 服務。此變更會影響 vCenter Server 的安裝、升級和運作。請參閱vCenter Single Sign-On 如何影響 vCenter Server 升級