vCenter Server 5.5 Update 3j | 2018 年 8 月 14 日 | 組建編號 9313450

vCenter Server 5.5 Update 3j 安裝套件 | 2018 年 8 月 14 日 | 組建編號 9319188

vCenter Server Appliance 5.5 Update 3j | 2018 年 8 月 14 日 | 組建編號 9316563

查看這些版本說明的新增項目和更新。

版本說明的內容

此版本說明涵蓋下列主題:

新增功能

vCenter Server 5.5 Update 3j 版本包含下列新功能清單:

  • vCenter Server 5.5 Update 3j 和 ESXi 5.5 修補程式發行版本 ESXi550-201808001 採用了 ESXi 進階組態選項 HyperthreadingMitigation。該新選項可減緩 CVE-2018-3646 中所述的漏洞。如需有關漏洞評估及針對 vSphere 環境的完整減緩風險步驟的詳細資訊,請參閱 VMware 知識庫文章 55636。 
  • vCenter Server 5.5 Update 3j 和 ESXi 5.5 修補程式發行版本 ESXi550-201808001 採用了 ESXi 進階組態選項 SuppressHyperthreadWarning。安裝 ESXi 修補程式後,如果您環境中的主機容易遭受 CVE-2018-3646,則 vSphere Web Client 或 vSphere Client 的 [摘要] 索引標籤中會顯示警示。SuppressHyperthreadWarning 可用來隱藏此警示。

來自 vCenter Server 5.5 Update 3f 及更新版本的更新只會影響 vCenter Server 和 VMware vCenter Inventory Service,因此,您只須升級 vCenter Server 和 vCenter Inventory Service 元件。

舊版 vCenter Server 5.5

每個版本的版本說明中均說明了 vCenter Server 的功能和已知問題。舊版 vCenter Server 5.5 的版本說明如下:

如需相容性、安裝與升級、產品支援通知和功能的相關資訊,請參閱《VMware vCenter Server 5.5 Update 3 版本說明》

已解決的問題

已解決的問題分類如下。

安全性問題
  • VMware vCenter Server 5.5 Update 3j 是減緩 CVE-2018-3646 之所需數個步驟之一。如需有關漏洞評估及針對 vSphere 環境的完整減緩風險步驟的詳細資訊,請參閱 VMware 知識庫文章 55636

已知問題

已知問題分類如下。

vCenter Server、vSphere Client 和 vSphere Web Client
  • 在 ESXi 主機上啟用 HyperthreadingMitigation 選項後,嘗試停用超執行緒,可能會在 [處理器] 視圖中觸發不正確的訊息

    當在 ESXi 主機上透過將 VMkernel.Boot.HyperthreadingMitigation 設為 True,啟用 HyperthreadingMitigation 選項時,此 ESXi 修補程式使用的超執行緒會停用,無論先前的設定為何。如果您決定將設定 VMkernel.Boot.Hyperthreading 變更為 False 以停用此選項,則可能會在 [處理器] 視圖中看到訊息已停用 (在重新啟動時啟用)。實際上,重新啟動後不會使用超執行緒。

    因應措施:無。忽略此訊息。

  • 對 vCenter Server 5.5 Update 3j 和 ESXi550 201808001 進行修補後,vSphere Client 會在 [摘要] 索引標籤中針對組態問題顯示一般訊息

    將您的系統升級至 vCenter Server 5.5 Update 3j 和 ESXi550 201808001 後,您可能會在 vSphere Client 的 [摘要] 索引標籤中看到一般訊息組態問題

    因應措施:登入 vSphere Web Client,以查看完整訊息此主機可能容易遭受 CVE-2018-3646 中所述的問題,如需詳細資料和 VMware 建議,請參閱知識庫 55636

舊版中的已知問題

若要檢視以前已知問題的清單,請按一下此處

check-circle-line exclamation-circle-line close-line
Scroll to top icon