執行掃瞄後,由於無法在物件上安裝更新,已連結基準的符合性狀態可能顯示為不相容。

問題

由於包含無法安裝的更新,已連結基準的狀態為不相容。

  • [VMware Tools 升級以符合主機] 基準所連結的虛擬機器未安裝 VMware Tools。升級詳細資料視窗會顯示不相容狀態的實際原因。

  • [VMware Tools 升級以符合主機] 基準所連結的虛擬機器具有並非由 VMware vSphere 平台管理的 VMware Tools。升級詳細資料視窗會顯示不相容狀態的實際原因。

程序

  • 如果虛擬機器上未安裝 VMware Tools,請安裝某個版本的 VMware Tools 並重試掃瞄作業。
  • 如果虛擬機器上的 VMware Tools 並非由 VMware vSphere 平台管理,請中斷連結基準並手動執行升級。如需有關升級已封裝並散發為 OSP 之 VMware Tools 的詳細資訊,請參閱《針對作業系統特定套件的 VMware Tools 安裝指南》