確保您的瀏覽器支援 vSphere Web Client

vSphere Web Client 6.0 需要 Adobe Flash Player 16 或更新版本。Linux 系統的最新 Adobe Flash Player 版本為 11.2。因此,vSphere Web Client 無法在 Linux 平台上執行。

VMware 已測試以下客體作業系統和瀏覽器版本,支援將這些系統和版本用於 vSphere Web Client。為獲得最佳效能,請使用 Google Chrome。

表格 1. 支援的客體作業系統和 vSphere Web Client 的瀏覽器最低版本

作業系統

瀏覽器

Windows

Microsoft Internet Explorer 10.0.19 及更新版本。

Mozilla Firefox 34 及更新版本。

Google Chrome 39 及更新版本。

Mac OS

Mozilla Firefox 34 及更新版本。

Google Chrome 39 及更新版本。