依預設,TLS 通訊協定版本 1.0、1.1 和 1.2 已在 vSphere 中啟用。您可以使用 TLS Configurator 公用程式啟用或停用 TLS 通訊協定版本。您可停用 TLS 1.0 或同時停用 TLS 1.0 和 TLS 1.1。

執行重新設定之前,請考量您的環境。

  • 確保環境內的 vCenter ServerPlatform Services Controller、vSphere Update Manager 和 ESXi 主機正在執行支援停用 TLS 版本的軟體版本。請參閱 VMware 知識庫文章 2145796,以取得支援停用 TLS 1.0 的 VMware 產品清單。

  • 確保其他 VMware 產品與第三方產品支援已啟用的 TLS 通訊協定。視您的組態而定,這可以是 TLS 1.2 或同時是 TLS 1.1 和 TLS 1.2。