您的環境必須符合支援 Distributed Execution Manager (DEM) 安裝的一些一般需求。

  • 已安裝 Microsoft .NET Framework 4.5.2。

  • Microsoft PowerShell 2.0、3.0 或 4.0。部分 vRealize Automation 升級或移轉除了您目前正在執行的 PowerShell 版本之外,還會要求您安裝較舊或較新的版本。

  • SecondaryLogOnService 正在執行中。

  • DEM 主機與 Windows 伺服器之間沒有防火牆,或已按照vRealize Automation 連接埠需求中的說明開啟連接埠。

主控 DEM Worker 執行個體的伺服器可能還有其他需求,具體取決於與其互動的佈建資源。