使用 Active Directory 認證時,無法登入 vRealize Log Insight Web 使用者介面。
問題
儘管管理員已將您的 Active Directory 帳戶新增至 vRealize Log Insight,您還是無法使用 Active Directory 網域使用者認證登入 vRealize Log Insight。
原因
最常見的原因為密碼過期、認證錯誤、連線問題或 vRealize Log Insight 虛擬應用裝置與 Active Directory 的時鐘之間缺少同步。
解決方案
- 請確認您的認證有效、密碼尚未過期,並且 Active Directory 帳戶未鎖定。
- 如果您尚未指定要與 Active Directory 驗證搭配使用的網域,請確認您將預設網域上的帳戶儲存在位於 /storage/core/loginsight/config/loginsight-config.xml#[number] (其中 [number] 為最大) 的最新 vRealize Log Insight 組態中。
- 找出最新組態檔: /storage/core/loginsight/config/loginsight-config.xml#[number],其中 [number] 為最大。
- 確認 vRealize Log Insight 可連線至 Active Directory 伺服器。
- 導覽至組態 > 驗證,填寫您的使用者認證,然後按一下測試連線按鈕。
- 如需與 DNS 問題相關的訊息,請查看 vRealize Log Insight /var/log/vmware/loginsight/runtime.log。
- 確認 vRealize Log Insight 與 Active Directory 時鐘保持同步。
- 如需與時鐘誤差相關的訊息,請查看 vRealize Log Insight /var/log/vmware/loginsight/runtime.log。
- 使用 NTP 伺服器以同步 vRealize Log Insight 和 Active Directory 的時鐘。