將自訂憑證上傳到 vSphere Replication 應用裝置時,您會看到一則警告,即使憑證有效也如此。

問題

在 Internet Explorer 中使用虛擬應用裝置管理介面 (VAMI) 將憑證上傳到 vSphere Replication 應用裝置時,您會看到憑證錯誤:

安裝憑證時出現警告。啟用了 [僅接受 
由信任的 CA 所簽署的 SSL 憑證] 選項的遠端 VRM 系統無法連線到該站台,原因可能如下:尚未核發要 
與指定主機名稱搭配使用的憑證:vr_appliance_hostname

結果

忽略此錯誤,或使用非 Internet Explorer 的受支援瀏覽器連線到 VAMI。