vSphere Replication 與特定版本的 ESXivCenter ServerSite Recovery Manager,以及資料庫和網頁瀏覽器相容。

vSphere ReplicationvCenter Server 的相同版本相容,除了ESXivSphere Replication 要求 ESXi5.0 或更新版本。如需詳細資訊,請參閱以下文件。