Se as configurações de hora entre o proxy de nuvem e o VMware Aria Operations não estiverem sincronizadas, você poderá enfrentar problemas de instalação do agente e coleta de métricas. Eventualmente, talvez você não veja nenhuma métrica nos painéis do VMware Aria Operations.

Problema

Você pode observar os seguintes problemas em VMware Aria Operations:
  • Não é possível instalar um agente nas VMs de destino Windows e Linux.

Causa

A sincronização de hora é um pré-requisito da comunicação TLS/SSO entre o cliente e o servidor.

Se o VMware Aria Operations e o proxy de nuvem não estiverem sincronizados por hora, a conexão de teste falhará ao configurar o proxy de nuvem em VMware Aria Operations.

Se as VMs de destino do Windows e do Linux não estiverem sincronizadas por hora com o VMware Aria Operations, a comunicação entre o proxy de nuvem e os agentes será interrompida após a instalação dos agentes. Portanto, as métricas monitoradas não são enviadas para VMware Aria Operations. Como alternativa, pare e reinicie o agente para resolver esse problema.

Solução

  1. Verifique se há erros no pacote de suporte do VMware Aria Operations no seguinte caminho: COLLECTOR/adapters/APPOSUCPAdapter/.
  2. Verifique se há erros no pacote de suporte do proxy de nuvem, ucpapi.log.
  3. Garanta a sincronização de hora entre o proxy de nuvem, VMware Aria Operations e o Windows e as VMs de destino do Linux.
  4. Para iniciar e reiniciar o agente, consulte Operações Adicionais da Página Gerenciar Agentes do Telegraf.