升级 vCenter Server 之前,请验证所有组件是否满足基本兼容性要求。

开始之前

验证系统是否满足硬件和软件要求。请参见vCenter Server for Windows 要求新的 vCenter Server Appliance 和 Platform Services Controller 设备的系统要求

如果具有解决方案或插件,请检查 VMware 产品互操作性列表。请参见http://www.vmware.com/resources/compatibility/sim/interop_matrix.php

过程

  1. vCenter Server 以前版本的安装路径必须与 Microsoft Active Directory 应用程序模式 (ADAM/AD LDS) 的安装要求兼容。

    安装路径必须仅包含 ASCII 字符。扩展 ASCII 字符和非 ASCII 字符不受支持。

    如果以前版本的 vCenter Server 不符合此要求,则必须执行 vCenter Server 的全新安装。

  2. 确认 vCenter Server 系统不是 Active Directory 主或备份域控制器。
  3. 将任意 ESXi 5.0 或 ESXi 5.1 主机更新到版本 5.5。
  4. 如果存在选择不升级的 ESXi 5.0 或 ESXi 5.1 主机,则必须从 vCenter Server 清单中将其移除。