vCenter Server 版本 6.0 或更早版本升级时,为防止出现预检查错误,您必须先准备好环境,然后才能升级 Content Library。

如果要从 vCenter Server 版本 6.0 或 5.5 升级,则环境必须满足 Content Library 的以下升级要求:

  • vCenter Server 清单的所有 ESXi 主机必须受目标 vCenter Server 6.5 支持。

  • vCenter Server Content Library 必须受远程文件系统或数据存储支持。您无法使用受 vCenter Server 的本地文件系统支持的库。

  • 升级时,用作备用库的所有远程文件系统份额都必须可访问。

  • 无已订阅库使用基于文件的订阅 URI。

如果要从 vCenter Server 6.0 Update 1 升级,则不必执行任何操作。

如果您的环境不满足这些要求,则必须执行以下操作来准备升级。