vRealize Automation 注册 vRealize Business for Cloud 后,尝试访问 vRealize Business for Cloud 时可能会出现错误。

问题

vRealize Automation 注册 vRealize Business for Cloud 后,如果单击 vRealize Automation 用户界面中的业务管理选项卡,您可能会看到“错误 404 (Error 404)”“HTTP 错误 401 未授权 (HTTP Error 401 Unauthorized)”错误。

原因

以下情况下可能会出现这些错误。
  • vRealize Business for Cloud 服务器未启动或不可访问。
  • vRealize AutomationvRealize Business for Cloud 虚拟设备之间的时间不同步。虚拟设备之间的时差不得超过 60 秒。

解决方案

有关如何同步 vRealize AutomationvRealize Business for Cloud 虚拟设备之间的时间的信息,请参见安装指南中的“配置时间同步”部分。

步骤

  • 看到“错误 404 (Error 404)”时,执行下列步骤:
    1. 登录到 vRealize Business for Cloud 虚拟机。
    2. 运行 monit restart itbm-server 命令。
      服务器将在 20 到 30 秒内重新启动。
  • 看到“错误 401”时,执行下列步骤:
    1. vRealize AutomationvRealize Business for Cloud 虚拟设备上配置相同的 NTP 服务器。
    2. 重新启动虚拟设备。