vRealize Log Insight-Upgrade schlägt aufgrund einer beschädigten PAK-Datei, einer abgelaufenen Lizenz oder nicht ausreichenden Festplattenspeichers fehl.

Problem

Das Upgrade von vRealize Log Insight schlägt fehl und die Fehlermeldung Upgrade fehlgeschlagen. Fehler beim Upgrade: Signatur der PAK-Datei kann nicht validiert werden wird angezeigt.

Ursache

Dieser Fehler kann die folgenden Ursachen haben:
  • Bei der hochgeladenen Datei handelt es sich nicht um eine PAK-Datei.
  • Die hochgeladene PAK-Datei ist nicht vollständig.
  • Die Lizenz von vRealize Log Insight ist abgelaufen.
  • Auf dem Root-Dateisystem der virtuellen vRealize Log Insight-Appliance ist nicht genügend Festplattenspeicher verfügbar.

Lösung

  • Stellen Sie sicher, dass Sie eine PAK-Datei hochladen.
  • Gleichen Sie „md5sum“ der PAK-Datei mit der VMware-Downloadsite ab.
  • Stellen Sie sicher, dass mindestens eine gültige Lizenz für vRealize Log Insight konfiguriert ist.
  • Melden Sie sich bei der virtuellen vRealize Log Insight-Appliance an und führen Sie df -h aus, um den verfügbaren Festplattenspeicher zu ermitteln.
    Hinweis: Legen Sie keine Dateien im Root-Dateisystem der virtuellen vRealize Log Insight-Appliance ab.