Wenn ein Admin-Benutzer das Kennwort für die Web-Benutzeroberfläche vergisst, ist das Konto nicht mehr erreichbar.

Problem

Wenn es nur einen Admin-Benutzer für vRealize Log Insight gibt und der Admin-Benutzer das Kennwort vergisst, kann die Anwendung nicht verwaltet werden. Wenn ein Admin-Benutzer der einzige Benutzer von vRealize Log Insight ist, kann auf die gesamte Web-Benutzeroberfläche nicht mehr zugegriffen werden.

Ursache

Wenn ein Benutzer sich nicht an sein aktuelles Kennwort erinnert, stellt vRealize Log Insight keine Benutzeroberfläche für Admin-Benutzer zur Verfügung, um ihre eigenen Kennwörter zurückzusetzen.
Hinweis: Admin-Benutzer, die sich anmelden können, können das Kennwort anderer Admin-Benutzer zurücksetzen. Setzen Sie das Admin-Benutzerkennwort nur zurück, wenn von allen Admin-Benutzerkonten kein Kennwort bekannt ist.

Voraussetzungen

  • Stellen Sie sicher, dass Sie über die Root-Benutzer-Anmeldedaten verfügen, um sich bei der virtuellen vRealize Log Insight-Appliance anzumelden.
  • Um SSH-Verbindungen zu aktivieren, überprüfen Sie zunächst, ob der TCP-Port 22 geöffnet ist.

Lösung

  1. Stellen Sie eine SSH-Verbindung zur virtuellen vRealize Log Insight-Appliance her und melden Sie sich als Root-Benutzer an.
  2. Führen Sie das Skript aus, mit dem das Kennwort des Admin-Benutzers zurückgesetzt wird:
    li-reset-admin-passwd.sh
    Das Skript setzt das Admin-Benutzerkennwort zurück, erstellt ein neues Kennwort und zeigt dieses auf dem Bildschirm an.

Nächste Maßnahme

Melden Sie sich mit dem neuen Kennwort bei der Web-Benutzeroberfläche von vRealize Log Insight an und ändern Sie das Admin-Benutzerkennwort.