A VMware Aria Operations for Logs primary or worker node might run out of disk space if you are using a small virtual disk, and archiving is not activated.

Problem

VMware Aria Operations for Logs runs out of disk space if the rate of incoming logs exceeds 3 percent of the storage space per minute, or when VMware Aria Operations for Logs cannot delete the oldest buckets from the storage.

Cause

In normal situations, VMware Aria Operations for Logs never runs out of disk because every minute it checks if the free space is less than 3 percent. If the free space on the VMware Aria Operations for Logs virtual appliance drops below 3 percent, old data buckets are retired.

If archiving is activated, VMware Aria Operations for Logs archives the bucket before marking it as archived and retiring in future. If the free space is filled before the old bucket is archived and retired, VMware Aria Operations for Logs runs out of disk.

Solution

Verify whether the data archival location is available and has enough free space. See Data Archiving.
Note: If none of the solutions are applicable, contact customer support.