If you lose connectivity to the cloud or your offline license key expires, VMware Live Site Recovery might enter degraded or suspended mode.

Problem

VMware Live Site Recovery is in degraded or suspended mode.

Cause

VMware Live Site Recovery lost connection to the cloud for a prolonged period of time or the offline license key expired.

Solution

Perform the following checks.
  • Log in to the the VMware Live Site Recovery appliance and check if the dr-dpx-agent service is running.
  • Check that you have connection to the cloud. Check that you are using the correct proxy FQDN and the correct firewall settings.
  • Try to fix the connectivity issues by reconnecting to the cloud. For more information, see Reconnect to VMware Live Recovery.
  • If you are using VMware Live Site Recovery in offline mode, generate and enter a new license key. See, Set up offline mode for VMware Live Site Recovery.
If after performing all the checks VMware Live Site Recovery remains in degraded or suspended mode, contact customer support.