SSL VPN users are unable to open the SSL VPN web portal login page to download and install the SSL VPN-Plus client installation package.

Problem

The SSL VPN Web portal login page does not open, or the page renders incorrectly in your system browser.

Cause

One of the following reasons can cause this problem:
  • Your system is using an unsupported browser version.
  • Cookies and JavaScript are not enabled in your browser.

Solution

  1. Make sure that you open the SSL VPN web portal login page in any of the following supported browsers.
    Browser Minimum Supported Versions
    Internet Explorer 9.0.8112.16421
    Chrome 67.03396
    Safari 10.x
  2. Open your browser settings, and ensure that cookies and JavaScript are enabled.
  3. If the browser language is not set to English, set the language to English, and see if the issue persists.
  4. Check whether you have selected AES cipher on the SSL VPN server. Some browsers do not support AES encryption.