Site Recovery does not appear in the use case drop-down menu in the Troubleshooting tab.

Problem

The Site Recovery entry is missing from the use case drop-down menu in the Troubleshooting tab.

Cause

The Site Recovery connectivity use case appears in the drop-down menu only when the service is activated successfully.

Solution

  • Ensure that Site Recovery is activated successfully.

What to do next

For more information about the activation of VMware Site Recovery, see Activate VMware Site Recovery at the Recovery Site.