Before installing and configuring the Management Pack, ensure your system meets the following requirements:

vRealize Operations Requirements Microsoft Hyper-V Requirements
Version(s) vRealize Operations 7.x & 8.x (Advanced or Enterprise edition)

Microsoft SCVMM version 2012 R2 or newer

Connection

Microsoft SCVMM database hostname (or IP address – IPv4 or IPv6 are supported)

Credentials

Microsoft Hyper-V Username and Password

Important: For least privileged user (LPU) details for Microsoft Hyper-V, see:  Assigning User Privileges (Hyper-V)