Si un almacén de datos no tiene espacio en disco o no tiene permiso para acceder a él, puede producirse un error al aprovisionar un grupo de escritorios.
Problema
Se produce un error al aprovisionar un grupo de escritorios y aparece uno de los siguientes mensajes de error en la base de datos de eventos.
- Se produjo un error de aprovisionamiento con el equipo Machine_Name: error de clonación del equipo
- Se produjo un error de aprovisionamiento en el grupo Desktop_ID debido a que se reservó espacio libre en disco disponible para clones vinculados
- Se produjo un error de aprovisionamiento en el grupo Desktop_ID debido a un problema de recurso
Causa
No tiene permiso para acceder al almacén de datos seleccionado, o bien el almacén de datos que se está usando está fuera del espacio de disco.
Solución
- Verifique que tenga permisos suficientes para acceder al almacén de datos seleccionado.
- Verifique que el disco en el que está configurado el almacén de datos no esté lleno.
- Si el disco está lleno o el espacio está reservado, libere espacio en el disco, vuelva a equilibrar los almacenes de datos disponibles o migre el almacén de datos a un disco más grande.