Si una plantilla no está disponible o una imagen de máquina virtual se movió o se eliminó, puede producirse un error al aprovisionar un grupo de escritorios.
Problema
Un escritorio no se aprovisionó y aparece el siguiente mensaje en la base de datos de eventos.
Se produjo un error de aprovisionamiento en el grupo Desktop_ID debido a un problema de configuración
Causa
Este problema puede producirse por diversos motivos.
- No se puede acceder a una plantilla.
- Se cambió el nombre de una plantilla en vCenter.
- Se movió una plantilla a otra carpeta de vCenter.
- La imagen de una máquina virtual se eliminó o se movió entre hosts ESX o ESXi.
Solución
- Verifique que pueda acceder a la plantilla.
- Verifique que se especificaran la carpeta y el nombre de la plantilla correctos.
- Si una máquina virtual se movió entre hosts ESX o ESXi, mueva la máquina virtual a la carpeta de vCenter correcta.
- Si se eliminó la imagen de una máquina virtual, elimine la entrada de la máquina virtual en View Administrator y vuelva a crear o restaure la imagen.