Compruebe que todos los componentes cumplen con los requisitos de compatibilidad básicos antes de actualizar vCenter Server.

Requisitos

Compruebe que su sistema cumple con los requisitos de hardware y software. Consulte Requisitos de vCenter Server para Windows y Requisitos de sistema para el dispositivo vCenter Server Appliance nuevo y Platform Services Controller.

Si tiene soluciones o complementos, compruebe la matriz de interoperabilidad de productos VMware. Consulte http://www.vmware.com/resources/compatibility/sim/interop_matrix.php

Procedimiento

  1. La ruta de instalación de la versión anterior de vCenter Server debe ser compatible con los requisitos de instalación de Microsoft Active Directory Application Mode (ADAM/AD LDS).

    La ruta de instalación debe contener únicamente caracteres ASCII. No se admiten los caracteres ASCII extendidos ni los caracteres que no sean ASCII.

    Si su versión anterior de vCenter Server no cumple con este requisito, deberá realizar una instalación completamente nueva de vCenter Server.

  2. Compruebe que el sistema vCenter Server no sea una controladora de dominios principal o de copia de seguridad de Active Directory.
  3. Actualice cualquier host ESXi 5.0 o ESXi 5.1 a la versión 5.5.
  4. Si tiene hosts ESXi 5.0 o ESXi 5.1 que no desea actualizar, deberá eliminarlos del inventario de vCenter Server.