Cuando se realiza una actualización a vCenter Server 6.0 o una versión anterior, es necesario preparar el entorno antes de actualizar la biblioteca de contenido para evitar errores de comprobación previa.

Si planea actualizar vCenter Server versión 6.0 o 5.5, el entorno debe cumplir con los requisitos de actualización para la biblioteca de contenido:

  • Todos los hosts ESXi del inventario de vCenter Server de origen deben ser compatibles con la instancia de vCenter Server 6.5 de destino.

  • Se deben conservar copias de seguridad de las bibliotecas de contenido de vCenter Server de origen en un sistema de archivos remoto o en almacenes de datos. No se pueden usar bibliotecas con copias de seguridad en el sistema de archivos local de vCenter Server.

  • Debe ser posible acceder a todos los recursos compartidos en el sistema de archivos remoto que se utilicen como copias de seguridad de las bibliotecas en el momento de la actualización.

  • Ninguna de las bibliotecas suscritas debe usar el URI de suscripción basado en archivo.

Si desea actualizar desde vCenter Server 6.0 Update 1, no necesita realizar ninguna acción.

Si el entorno no cumple con los requisitos, debe realizar las siguientes acciones para prepararse para la actualización.