Vous ne pouvez pas vous connecter à votre instance de JMP Server.
Problème
Lorsque vous utilisez la Horizon Console pour enregistrer votre instance de JMP Server, vous pouvez voir le message d'erreur Le JMP Server que vous avez entré n'est pas disponible. Modifiez votre entrée ou réessayez ultérieurement.
Cause
Le message d'erreur peut s'afficher pour plusieurs raisons. Pour déterminer la cause et la solution, utilisez les informations dans la section suivante.
Solution
- Assurez-vous que les certificats sont correctement configurés.
- Après avoir essayé d'enregistrer l'URL de JMP Server, examinez la réponse HTTP dans un navigateur Web.
Si vous avez reçu une réponse HTTP semblable à la sortie suivante,
{errors: {}, error: "Insufficient Horizon Privileges", code: 400}
code:400
error:"Insufficient Horizon Privileges"
errors:{}
suivez les étapes ci-dessous pour vérifier que le compte d'utilisateur que vous avez utilisé pour vous connecter à Horizon Console dispose des privilèges d'administrateur suffisants.
- Dans Horizon Administrator, sélectionnez Configuration de View > Administrateurs.
- Dans le volet Administrateur, vérifiez que votre compte d'utilisateur administrateur s'affiche sous la forme <nom-domaine>\Administrator (et non BUILTIN\Administrator) et qu'il dispose de privilèges administrateur complets.
- Si vous voyez BUILTIN\Administrator, appliquez la solution décrite dans les Notes de mise à jour de VMware Horizon 7 version 7.5.
Pour plus d'informations sur la gestion des autorisations d'administrateur, reportez-vous à la section « Gérer et consulter des autorisations » dans le document Administration d'Horizon 7.
- Si des messages JSON Web Token (JWT) dans la réponse HTTP du navigateur Web sont similaires au message d'erreur suivant
{"code":403,"error":"Error: Unable to verify Horizon JWT","error_code":"1044","error_type":"horizonJwtVerificationError"}
, assurez-vous que les heures de votre hôte JMP Server et de l'hôte Horizon Connection Server sont synchronisées.