Si un magasin de données n'a plus d'espace disque ou que vous n'avez pas l'autorisation d'accéder au magasin de données, l'approvisionnement d'un pool de postes de travail peut échouer.

Problème

L'approvisionnement d'un pool de postes de travail échoue et vous voyez l'un des messages d'erreur suivants dans la base de données des événements.

  • Provisioning error occurred for Machine Machine_Name: Cloning failed for Machine (Une erreur d'approvisionnement s'est produite pour la machine Machine_Name : échec du clonage pour la machine)
  • Provisioning error occurred on Pool Desktop_ID because available free disk space is reserved for linked clones (Une erreur d'approvisionnement s'est produite sur le pool Desktop_ID car l'espace disque libre est réservé aux clones liés)
  • Provisioning error occurred on Pool Desktop_ID because of a resource problem (Une erreur d'approvisionnement s'est produite sur le pool Desktop_ID à cause d'un problème de ressource)

Cause

Vous n'avez pas l'autorisation d'accéder au magasin de données sélectionné ou le magasin de données utilisé pour le pool n'a plus d'espace disque.

Solution

  • Vérifiez que vous disposez d'autorisations suffisantes pour accéder au magasin de données sélectionné.
  • Vérifiez si le disque sur lequel le magasin de données est configuré est plein.
  • Si le disque est plein ou si l'espace est réservé, libérez de l'espace sur le disque, rééquilibrez les magasins de données disponibles ou migrez le magasin de données vers un disque plus volumineux.