Horizon Client cesse de répondre ou un poste de travail distant se fige.

Problème

Horizon Client ne fonctionne pas ou se ferme de façon répétée et inattendue, ou le poste de travail distant se fige.

Cause

Si le serveur est configuré correctement et que les ports corrects du pare-feu sont ouverts, la cause du problème concerne généralement Horizon Client sur le périphérique ou le système d'exploitation du poste de travail distant.

Solution

  • Si le système d'exploitation du poste de travail distant se fige, utilisez Horizon Client sur le périphérique client pour réinitialiser le poste de travail.
    Cette option est disponible uniquement si un administrateur Horizon a activé la fonctionnalité de réinitialisation de poste de travail.
  • Désinstallez et réinstallez l'application Horizon Client sur le périphérique client.
  • Si la réinitialisation du poste de travail distant et la réinstallation d'Horizon Client ne résolvent pas le problème, vous pouvez réinitialiser le périphérique client, comme indiqué dans le guide de l'utilisateur du périphérique client d'Apple.
  • Si vous obtenez une erreur de connexion lorsque vous tentez de vous connecter au serveur, vous devez peut-être modifier les paramètres du proxy.

Que faire ensuite

Si le problème concerne le système d'exploitation du poste de travail distant, reportez-vous à la section Réinitialiser un poste de travail distant ou des applications publiées.