Lorsque vous appliquez une licence vRealize Cloud Universal à terme à une instance de vRealize Automation 7.5 ou 7.6 à partir de vRealize Suite Lifecycle Manager, la demande aboutit dans l'interface utilisateur de vRealize Suite Lifecycle Manager, mais les clés de licence vRealize Cloud Universal récemment appliquées ne sont pas visibles dans l'interface utilisateur VAMI de vRealize Automation.

Problème

Lorsqu’une clé de licence à terme est appliquée sur une instance vRealize Automation 7x ayant une clé de licence perpétuelle, la tâche échoue dans vRealize Automation. vRealize Suite Lifecycle Manager n'indique pas cet échec et la demande correspondante est marquée comme étant terminée. Ce problème se produit uniquement lorsque le mode FIPS est activé dans vRealize Suite Lifecycle Manager.

Cause

Il s'agit d'une limitation connue de vRealize Suite Lifecycle Manager avec le mode FIPS.

Solution

Désactivez le mode FIPS avant d'appliquer des licences vRealize Cloud Universal depuis vRealize Suite Lifecycle Manager afin que les erreurs réelles soient reflétées dans l'interface utilisateur des demandes de vRealize Suite Lifecycle Manager.