Dopo una corretta migrazione da NSX Intelligence 1.2.x a NSX Intelligence 3.2 o versioni successive, i dati del flusso del traffico visualizzati nella vista Gruppi non vengono aggiornati.

Problema

Nella vista Gruppi non vengono visualizzati i dati del flusso di traffico più recenti.

Causa

Esiste un problema di rete nella rete del cluster Kubernetes in cui è in esecuzione NSX Intelligence.

Soluzione

Dopo la stabilizzazione della rete del cluster Kubernetes, eseguire uno dei passaggi seguenti per visualizzare tutti i dati del flusso di traffico aggiornati che potrebbero essere stati persi durante l'instabilità della rete.
  1. Attendere che gli aggiornamenti dei dati del flusso del traffico vengano riportati nell'area di NSX Intelligence.

    Dopo che la rete del cluster Kubernetes diventa stabile, NSX Intelligence sincronizza tutti i dati del flusso del traffico con NSX Manager e mostra le informazioni sul flusso di traffico della vista Gruppi aggiornata nell'area di NSX Intelligence.

  2. Se si desidera forzare immediatamente una sincronizzazione dei dati, collaborare con l'amministratore dell'infrastruttura Kubernetes per riavviare il pod nsx-config. Dopo che il pod nsx-config viene riavviato ed è in uno stato di esecuzione stabile, viene attivata una sincronizzazione dei dati del flusso del traffico e la vista Gruppi viene aggiornata nell'area di NSX Intelligence.