vRealize Business for Cloud にログインすると、必要なロールについて、システム管理者に問い合わせるように求めるメッセージが表示される可能性があります。
問題
vRealize Business for Cloud にログインすると、[概要] ページに次の内容のメッセージが表示される可能性があります。
「vRealize Business for Cloud のロールと関連付けられていません。システム管理者に問い合わせて、vRealize Business のグループに自分のユーザー名を追加し、適切なアクセス権を設定するよう依頼してください。」
原因
必要な vRealize Business for Cloud のロールが割り当てられていません。
解決方法
- https://VMware_Identity_Manager_hostname で、VMware Identity Manager 仮想アプライアンスに管理者としてログインします。
- [ユーザーおよびグループ] をクリックします。
リストに次の
vRealize Business for Cloud ロールが表示されます。
- VCBM_ALL。管理者権限を持っています。
- VCBM_VIEW。読取専用権限を持っています。
- ユーザーに割り当てる vRealize Business for Cloud ロールを選択します。
- [このグループのユーザー] を選択して、[このグループのユーザーを変更] をクリックします。
- ロールを追加するユーザー名を検索して選択します。
- [次へ] をクリックします。
[追加されるユーザー] セクションにユーザー名が表示されます。
- [保存] をクリックします。
この [グループ] テーブルの [ユーザー] に、ユーザー名が追加されます。