VMware Identity Manager への vRealize Business for Cloud 登録が失敗します。
問題
vRealize Business for Cloud を VMware Identity Manager に登録しようとすると、登録プロセスが失敗する場合があります。
原因
登録の試みが失敗する場合は、複数の理由が考えられます。
- ホスト名または IP アドレスが正しくありません
- ホスト名ではなく、IP アドレスのエントリが使用されたため、証明書が一致しません
- 認証情報が正しくありません
- ユーザー権限が不適切です
解決方法
- ホスト名または IP アドレスを確認します。
- 登録プロセスで、仮想アプライアンスの IP アドレスではなくホスト名を入力します。
- ユーザーの認証情報を確認します。
- ユーザーに管理者ロールが割り当てられていることを確認します。