vRealize Business for CloudvRealize Automation に登録した後、vRealize Business for Cloud にアクセスしようとすると、エラーが表示される場合があります。

問題

vRealize Business for CloudvRealize Automation に登録した後、vRealize Automation ユーザー インターフェイスで [ビジネス マネジメント] タブをクリックすると、「エラー 404」または「HTTP エラー 401 認証に失敗しました」というエラーが表示される場合があります。

原因

これら問題は、次のいずれかの状況が原因で発生する可能性があります。
  • vRealize Business for Cloud サーバが動作していないか、このサーバにアクセスできない。
  • vRealize AutomationvRealize Business for Cloud 仮想アプライアンス間の時刻が同期されていない。仮想アプライアンス間の時間差は、60 秒を超えないようにしてください。

解決方法

vRealize AutomationvRealize Business for Cloud 仮想アプライアンス間の時間を同期する方法については、インストール ガイドの「時刻同期の構成」セクションを参照してください。

手順

  • エラー 404」が表示される場合は、次の手順を実行します。
    1. vRealize Business for Cloud 仮想マシンにログインします。
    2. monit restart itbm-server コマンドを実行します。
      20~30 秒でサーバが再起動します。
  • エラー 401」が表示される場合は、次の手順を実行します。
    1. vRealize AutomationvRealize Business for Cloud の両方の仮想アプライアンスで同じ NTP サーバを構成します。
    2. 仮想アプライアンスを再起動します。