이 설명서 항목에서는 Horizon Cloud를 사용할 때와 관련된 환경 및 운영 체제에 대한 정보를 제공합니다. 이 항목에서는 현재 서비스 수준과 다른 VMware 제품 간의 호환성에 대한 정보를 찾을 수 있는 위치에 대한 포인터도 제공합니다.

다른 VMware 제품과의 호환성

이 제품과 다른 VMware 제품 간의 호환성에 대한 최신 정보는 VMware 제품 상호 운용성 매트릭스를 참조하십시오.

브라우저 환경

클라우드 기반 관리 콘솔은 최신 버전의 Google Chrome, Mozilla Firefox 및 Microsoft Edge와 호환됩니다. Microsoft Internet Explorer 11에서는 이 콘솔을 더 이상 사용할 수 없으며 차선적으로 사용할 수 있는 환경이 제공됩니다. Apple Safari에서 이 콘솔을 사용하려고 시도할 수 있지만, Apple Safari에서는 이 콘솔을 사용할 수 없습니다. Microsoft Internet Explorer 11과 같은 최신이 아닌 브라우저를 사용하여 콘솔에 액세스하려고 하면 콘솔에 최신 브라우저를 사용하기 위한 정보 메시지가 표시됩니다. 최상의 사용자 환경을 위해 Google Chrome, Mozilla Firefox 및 Microsoft Edge의 최신 버전을 사용하십시오.

Microsoft Azure Cloud 지원

Microsoft Azure 배포의 경우, 현재 다음과 같은 Microsoft Azure 클라우드 환경에서 서비스를 사용할 수 있습니다.

  • Microsoft Azure(상업용)
  • 중국의 Microsoft Azure
  • Microsoft Azure 독일(공용)
  • Microsoft Azure Government(미국 정부 버지니아, 미국 정부 애리조나, 미국 정부 텍사스)
참고:

현재 Microsoft Azure 포드에 대한 HA(고가용성) 지원 아키텍처는 중국의 Microsoft Azure 포드에 제공되지 않습니다.

지원되는 Microsoft Windows 운영 체제

서비스의 Microsoft Azure 배포에서, Azure Marketplace의 다음 Microsoft Windows 운영 체제 에디션 및 버전은 이 릴리스에서 이미지를 자동으로 배포하든 수동으로 배포하든 관계없이 사용하도록 지원됩니다.

또한 이 서비스는 확장된 보안 업데이트가 있는 Windows 7 가상 데스크톱에 대한 기술 미리 보기 지원을 제공합니다. 이 운영 체제를 기준으로 하는 가상 데스크톱을 사용하는 경우 Horizon Windows 클라이언트, RDP 8.x 프로토콜, Horizon 원격 환경 기능인 USB 리디렉션 및 헬프 데스크 기능을 사용할 수 있습니다. NV 시리즈 VM에서 GPU를 사용하는 것은 지원되지 않습니다.

Microsoft Azure 배포에 대해 지원되는 Horizon Client 버전

Microsoft Azure에서 포드가 브로커링하는 데스크톱 및 원격 애플리케이션과 호환되는 특정 버전의 Horizon Client를 보려면 VMware 제품 상호 운용성 매트릭스를 참조하고 Horizon Cloud Service on Microsoft Azure를 선택하고 드롭다운 메뉴에서 VMware Horizon Client를 선택합니다. docs.vmware.com/kr/VMware-Horizon-Client/의 VMware Horizon Client 설명서 페이지에서 Horizon Client 버전에 대한 릴리스 정보를 확인할 수 있습니다.

참고: VMware Horizon HTML Access 클라이언트는 모바일 브라우저에서 사용될 경우 특정 기능을 지원하지 않습니다. 또한 Horizon Client가 클라이언트의 로컬 시스템과 기본 제공 VM 사이에서 텍스트 복사 및 붙여넣기를 지원하더라도 HTML Access의 경우 이 기능을 구성해야만 최종 사용자가 사용할 수 있게 됩니다. 자세한 내용은 VMware Horizon HTML Access 설명서 페이지를 참조하고 가장 최근 사용 설명서설치 및 설정 가이드에서 해당 정보를 검색하십시오.

Microsoft Azure 배포에서 지원되는 NSX Cloud 버전

Horizon Cloud on Microsoft Azure 버전과 NSX-T Data Center 버전 간의 호환성은 최신 버전의 Horizon Cloud Service on Microsoft Azure에 대한 VMware 제품 상호 운용성 매트릭스(https://interopmatrix.vmware.com)에서 사용할 수 있습니다. VMware 제품 상호 운용성 매트릭스에 호환 가능으로 표시되는 버전에 따라 Horizon Cloud 설명서에는 최신 구성 단계가 표시됩니다.

버전 2010 이전의 Horizon Cloud Service on Microsoft Azure 버전에 제공되는 매니페스트를 아직 실행 중인 포드가 있으며 이러한 포드에서 NSX-T Data Center 2.4 또는 2.5를 사용하도록 이미 구성한 경우 구성은 계속 작동합니다. 그러나 Horizon Cloud 시스템의 콘솔에 해당 포드를 업데이트해야 한다고 표시되면 이러한 포드를 업데이트해야 합니다.

클라우드 연결 Horizon 포드 버전

Horizon Cloud Connector에서 지원되는 Horizon 포드 소프트웨어 버전의 매트릭스에 대해서는 VMware 제품 상호 운용성 매트릭스를 참조하십시오. 클라우드 연결 Horizon 포드에만 사용할 수 있는 고급 기능의 이점을 얻으려면 최신 버전의 Horizon Cloud Connector 및 Horizon 포드 소프트웨어가 있어야 합니다. VMware Horizon Cloud Service 다운로드 페이지Horizon Cloud Connector 섹션으로 이동하여 최신 Horizon Cloud Connector 장치 및 VMware Universal Broker 플러그인 설치 관리자를 다운로드할 수 있습니다.

중요: Horizon Cloud 고객 계정이 미국-2, 유럽-2, 오스트레일리아-2(이전 이름 PROD1_NORTHCENTRALUS2_CP1, PROD1_NORTHEUROPE_CP1, PROD1_AUSTRALIAEAST_CP1으로 표시됨) 중 하나에서 생성된 경우 Horizon Cloud Connector 버전 1.6 이상을 사용해야 합니다. 버전 1.6 이상만 해당 지역과 호환됩니다. Horizon Service 환영 메일에 계정이 생성된 지역이 표시됩니다.

클라우드 연결 Horizon 포드용 Horizon Cloud Connector 및 연결 서버를 모두 업그레이드하는 경우, 업그레이드 프로세스 중에 포드의 상태를 모니터링하고 확인해야 합니다. Horizon 포드의 상태를 모니터링하면 발생할 수 있는 문제를 해결하는 데 도움이 될 수 있습니다. 클라우드 연결 Horizon 포드에서 연결 서버를 업그레이드하면 해당 Horizon 포드 상태에 문제가 발생할 수 있습니다. 그런 다음, 해당 비정상 Horizon 포드와 쌍으로 구성된 Horizon Cloud Connector를 업그레이드하려고 하면 Horizon Cloud Connector의 업그레이드가 실패할 수 있습니다. 다음 모범 사례를 따르십시오.

  1. 클라우드 연결 Horizon 포드의 연결 서버를 업그레이드한 후에 포드가 적절한 상태인지 확인하십시오.
  2. 포드 상태를 보려면 먼저 Horizon Cloud 관리 콘솔에 로그인하고 Active Directory 도메인 바인딩을 수행합니다. 이 단계를 통해 포드가 온라인 또는 준비 상태를 표시하는지 확인할 수 있는 콘솔의 [용량] 페이지에 액세스할 수 있습니다.
  3. 포드가 비정상 상태를 표시하는 경우 Horizon Cloud Connector 업그레이드를 시도하기 전에 VMware 지원팀에 문의하여 포드와 관련된 연결 문제를 해결하는 데 도움을 받으십시오.

IPv6 사용 정보

Horizon Cloud에서는 IPv6의 사용을 지원하지 않습니다.