vCenter Server를 업그레이드하기 전에 모든 구성 요소가 기본 호환성 요구 사항을 충족하는지 확인합니다.

필수 조건

시스템이 하드웨어 및 소프트웨어 요구 사항을 충족하는지 확인합니다. vCenter Server for Windows 요구 사항새 vCenter Server Appliance 및 Platform Services Controller 장치의 시스템 요구 사항을 참조하십시오.

솔루션 또는 플러그인이 있는 경우 VMware 제품 상호 운용성 매트릭스를 확인하십시오. http://www.vmware.com/resources/compatibility/sim/interop_matrix.php 항목을 참조하십시오.

프로시저

  1. 이전 버전 vCenter Server의 설치 경로가 Microsoft Active Directory Application Mode(ADAM/AD LDS)의 설치 요구 사항과 호환되어야 합니다.

    설치 경로에는 ASCII 문자만 사용할 수 있습니다. 확장 ASCII 및 ASCII가 아닌 문자는 지원되지 않습니다.

    이전 버전의 vCenter Server가 이 요구 사항을 충족하지 않는 경우 vCenter Server를 새로 설치해야 합니다.

  2. vCenter Server 시스템이 Active Directory 기본 또는 백업 도메인 컨트롤러가 아닌지 확인합니다.
  3. 모든 ESXi 5.0 또는 ESXi 5.1 호스트를 버전 5.5로 업데이트합니다.
  4. 업그레이드하지 않으려는 ESXi 5.0 또는 ESXi 5.1 호스트가 있는 경우 vCenter Server 인벤토리에서 해당 항목을 제거해야 합니다.