vCenter Server 6.0 이전 버전에서 업그레이드하는 경우에는 사전 확인 오류를 방지하기 위해 컨텐츠 라이브러리를 업그레이드하기 전에 환경을 준비해야 합니다.

vCenter Server 버전 6.0 또는 5.5에서 업그레이드하는 경우 환경이 컨텐츠 라이브러리를 위한 업그레이드 요구 사항을 충족해야 합니다.

  • 대상 vCenter Server 6.5에서 소스 vCenter Server 인벤토리의 모든 ESXi 호스트를 지원해야 합니다.

  • 소스 vCenter Server 컨텐츠 라이브러리를 원격 파일 시스템 또는 데이터스토어에서 백업해야 합니다. vCenter Server의 로컬 파일 시스템에서 백업하는 라이브러리를 사용할 수 없습니다.

  • 업그레이드 시 라이브러리 백업으로 사용되는 모든 원격 파일 시스템 공유에 액세스할 수 있어야 합니다.

  • 구독 라이브러리에서 파일 기반 구독 URI를 사용하지 않습니다.

vCenter Server 6.0 업데이트 1에서 업그레이드하는 경우에는 별도의 작업이 필요하지 않습니다.

환경에서 요구 사항을 충족하지 않는 경우 다음 작업을 수행하여 업그레이드를 준비해야 합니다.