vSphere Client 또는 vSphere Web Client 로그인 페이지에서 vCenter Server에 로그인할 때 계정이 잠겨 있다는 오류가 발생합니다.
문제
몇 차례의 로그인 시도가 실패하면 vCenter Single Sign-On을 사용하여 vSphere Client 또는 vSphere Web Client에 로그인할 수 없습니다. 이 경우 계정이 잠겼다는 메시지가 표시됩니다.
원인
실패한 최대 로그인 시도 횟수를 초과한 것입니다.
해결책
- 시스템 도메인(기본적으로 vsphere.local)의 사용자로 로그인을 시도한 경우 vCenter Single Sign-On 관리자에게 계정 잠금 해제를 요청하십시오. 잠금이 만료되도록 잠금 정책에 설정된 경우에는 계정 잠금이 해제될 때까지 기다릴 수 있습니다. vCenter Single Sign-On 관리자는 CLI 명령을 사용하여 사용자의 계정을 잠금 해제할 수 있습니다.
- Active Directory 또는 LDAP 도메인의 사용자로 로그인하는 경우 Active Directory 또는 LDAP 관리자에게 계정 잠금 해제를 요청하십시오.