호스트의 vSphere HA 에이전트가 몇 분 이상 초기화 오류 상태입니다. 이 상황을 해결하려면 사용자의 작업이 필요합니다.

문제

vSphere HA를 호스트에 대해 구성하려는 마지막 시도가 실패했을 때 에이전트가 초기화 오류 상태에 있다고 vSphere HA에서 보고합니다. vSphere HA는 이 호스트의 가상 시스템을 모니터링하지 않으며 장애 발생 후에 가상 시스템을 다시 시작하지 않을 수 있습니다.

원인

이 조건은 호스트에서 vSphere HA 에이전트를 설치 또는 구성 중일 때 vCenter Server가 호스트에 연결하지 못했음을 나타내는 경우가 많습니다. 또는 설치 및 구성이 완료되었지만 에이전트가 제한 시간 내에 마스터 호스트 또는 슬레이브 호스트로 설정되지 않았음을 나타낼 수도 있습니다. 이보다 드문 경우로 호스트의 로컬 데이터스토어에 에이전트를 설치할 디스크 공간이 부족하거나 호스트에 에이전트 리소스 풀을 위한 예약되지 않은 메모리 리소스가 부족함을 나타낼 수 있습니다. 마지막으로 ESXi 5.x 호스트의 경우 다른 구성 요소를 설치할 때 호스트를 재부팅해야 했지만 아직 재부팅하지 않은 경우에 구성이 실패하게 됩니다.

해결책

HA 구성 작업이 실패하면 장애가 발생한 이유가 보고됩니다.
실패 사유 작업
호스트 통신 오류 호스트와의 모든 통신 문제를 해결하고 구성 작업을 재시도합니다.
시간 초과 오류 가능한 원인으로는 구성 작업 중 호스트 충돌, 에이전트 설치 후 시작 실패 또는 에이전트 시작 후 초기화 불가능 등이 있습니다. vCenter Server가 호스트와 통신할 수 있는지 확인하십시오. 통신할 수 있으면 vSphere HA 에이전트가 에이전트 연결 불가 상태에 처해 있음 또는 초기화되지 않은 상태의 vSphere HA 에이전트에서 가능한 해결책을 참조하십시오.
리소스 부족 약 75MB의 디스크 공간을 확보하십시오. 예약되지 않은 메모리가 부족하여 장애가 발생한 경우에는 가상 시스템을 다른 호스트로 재할당하거나 예약을 줄여 호스트의 메모리를 확보하십시오. 두 경우 모두 문제를 해결한 후 vSphere HA 구성 작업을 다시 시도하십시오.
재부팅 보류 중 재부팅이 보류 중이어서 5.0 이상 호스트의 설치가 실패한 경우에는 호스트를 재부팅한 후 vSphere HA 구성 작업을 다시 시도하십시오.