本說明文件主題提供可與 Horizon Cloud 搭配使用之環境和作業系統的相關資訊。本主題也說明 Horizon Cloud 與 VMware 生態系統的緊密整合,以及 VMware 互通性對照表的便利指標。

Microsoft Azure 雲端環境

執行 Microsoft Azure 部署時,服務目前可在下列 Microsoft Azure 雲端環境中取得。

  • Microsoft Azure (商用)
  • Microsoft Azure China
  • Microsoft Azure Germany (公用)
  • Microsoft Azure Government (US Gov Virginia、US Gov Arizona、US Gov Texas)
備註:

目前,位於中國的 Microsoft Azure 網繭未提供 Microsoft Azure 網繭的高可用性 (HA) 功能架構。

支援的 Microsoft Windows 作業系統

在 Microsoft Azure 的服務部署中,無論您是以自動或手動方式在此版本中部署映像,下列是 Azure Marketplace 中支援在此版本中使用的 Microsoft Windows 作業系統版次和版本。

此服務還會針對具有延伸安全性更新的 Windows 7 虛擬桌面提供技術預覽支援。透過以此作業系統為基礎的虛擬桌面,您可以使用 Horizon Windows 用戶端、RDP 8.x 通訊協定,以及 Horizon 遠端體驗功能 USB 重新導向和服務台。不支援將 GPU 用於 NV 系列的虛擬機器。

在 VMware 生態系統內緊密整合

您可以將 Horizon Cloud 與可從更廣泛的 VMware 生態系統中取得的下列產品搭配使用。

VMware Carbon Black
如需 VMware Carbon Black Cloud 與使用 VMware Carbon Black 感應器搭配 Horizon Cloud Pod 所佈建伺服器陣列與 VDI 桌面之間整合的相關資訊,請參閱 VMware Carbon Black 與 Horizon Cloud Service on Microsoft Azure 的互通性 (知識庫 81253)
VMware Workspace ONE® Hub 服務和 VMware Workspace ONE® Access™ 雲端
利用此整合,使用 VMware Horizon® Service Universal Broker™ 代理的桌面和遠端應用程式指派,將會自動同步至 VMware Workspace ONE® Intelligent Hub 目錄,並透過 Hub 提供使用,讓您的使用者能夠進行檢視和啟動。在目前版本中,此整合支援使用以下用戶端的使用者存取:瀏覽器型 Hub 目錄、 適用於 Windows 的 Workspace ONE Intelligent HubWorkspace ONE Intelligent Hub for macOS。此支援所需的最低 Windows 和 macOS 桌面應用程式版本為 21.05。
VMware Workspace ONE® UEM
您可以使用 Workspace ONE UEM 來管理由 Horizon Cloud Pod 佈建的 Microsoft Windows 10 專用 VDI 桌面。請參閱 使用 Workspace ONE UEM 和您的專用 VDI 桌面
VMware Workspace ONE® Assist™ for Horizon®
Workspace ONE Assist for Horizon 可讓 Horizon Cloud 管理員直接從位於 Horizon 通用主控台 的服務台工具啟動遠端支援工作階段。透過此產品,管理員可以利用遠端檢視和控制功能,協助員工處理其虛擬桌面。如需所有詳細資料,請參閱位於 Workspace ONE UEM 產品說明文件內的 Workspace ONE Assist for Horizon 和 Horizon Cloud 文件
備註:Workspace ONE Assist for Horizon 的整合涉及從相關 VDI 桌面進行輸出通訊的其他 DNS、連接埠和通訊協定需求。如需那些詳細資料,請參閱 Workspace ONE Assist for Horizon 和 Horizon Cloud 文件
VMware NSX-T™ Data Center
VMware 產品互通性對照表現已針對最新版本的 Horizon Cloud Service on Microsoft Azure 提供 Horizon Cloud on Microsoft Azure 版本與 NSX-T Data Center 版本之間的相容性,網址為 https://interopmatrix.vmware.comHorizon Cloud 說明文件會根據 VMware 產品互通性對照表中顯示為相容的版本,提供最新的設定步驟。

如果您的網繭仍執行 2010 版之前的 Horizon Cloud Service on Microsoft Azure 版本提供的資訊清單,且您已設定要對此類網繭使用 NSX-T Data Center 2.4 或 2.5,則組態將繼續運作。不過,當 Horizon Cloud 系統在主控台中指出應更新此類網繭時,您即應更新這些網繭。

VMware NSX® Advanced Load Balancer™
Horizon Cloud 支援使用 NSX Advanced Load Balancer 搭配 Microsoft Azure 中 Horizon Cloud Pod 的閘道組態。 NSX Advanced Load Balancer 提供來自 Avi Networks (現在屬於 VMware 的一部分) 的 Avi Vantage 負載平衡功能。 Avi Networks 文章中標題為 Horizon Cloud on Azure 部署中的負載平衡 UAG 提供參考設計、步驟順序和適用的組態資訊。
備註: 與您的 Horizon Cloud Pod 進行此整合時,某些方面可能需要 VMware Horizon Cloud Service 團隊的協助才能完成整體組態。若要在開始此整合之前取得最新資訊,請如 如何在 Customer Connect 中提出支援要求 (VMware 知識庫 2006985) 中所述,向 Horizon Cloud Service 團隊提出服務要求 (SR)。
VMware Horizon® Client™ 產品線
若要查看與雲端連線網繭機群中網繭所代理桌面和遠端應用程式相容的特定 Horizon Client 產品線版本,請參閱 VMware 產品互通性對照表。根據網繭類型,選取 Horizon Cloud Service on Microsoft AzureHorizon,然後在下拉式功能表中選取 VMware Horizon Client。您可以從 docs.vmware.com/tw/VMware-Horizon-Client/ 上的 VMware Horizon Client 說明文件頁面之間點選,以取得各種 Horizon Client 的版本說明。
若要下載 Horizon ClientHorizon Cloud Service on Microsoft Azure 之間支援功能的對照表,請參閱 VMware 知識庫文章 Horizon Cloud on Azure 的 Horizon Client 功能對照表 (80386)。請注意,將該對照表保持最新狀態是目前的最佳做法。
備註:
  • 不支援在 Microsoft Azure 中使用零用戶端搭配 Horizon Cloud Pod。
  • 不支援使用零用戶端搭配 Universal Broker
  • 在行動瀏覽器中使用 VMware Horizon HTML Access 用戶端時,不支援特定功能。此外,即使 Horizon Client 支援在用戶端的本機系統與可立即使用的虛擬機器之間複製和貼上文字,針對 Horizon HTML Access,您必須先設定此功能,您的使用者才可以使用它。如需詳細資訊,請參閱 VMware Horizon HTML Access 說明文件頁面,並在最近的使用者指南安裝和設定指南中搜尋資訊。

若要存取由 Universal Broker 代理的遠端資源,需要下列最低用戶端版本。您必須為使用者提供要在用戶端中使用的 Universal Broker 連線 FQDN。如需如何設定該連線 FQDN 的指示,請參閱設定 Universal Broker 設定

  • 適用於其作業系統的 Horizon Client 5.4 或更新版本。Windows 使用者可以針對 Windows 5.3 或更新版本執行 Horizon Client

    使用者也可以使用 Horizon HTML Access,並透過網頁瀏覽器連線至Universal Broker服務。

    備註: 使用 Horizon HTML Access 時,除非在 Unified Access Gateway 之負載平衡器設定上設定的 SSL 憑證具有通用名稱,而與該負載平衡器的名稱完全相符,且經過知名憑證授權機構 (CA) 簽署,否則當使用者啟動代理的桌面時,其瀏覽器將會顯示標準瀏覽器的「不安全」訊息。(如需憑證的通用名稱與安裝憑證所在主機名稱之間關聯性的詳細資訊,請參閱 https://support.dnsimple.com/articles/what-is-common-name/。)
VMware Horizon® 個網繭
Horizon 網繭是在 Horizon Connection Server 軟體上建置的網繭類型。您可以使用 Horizon Cloud Connector 將此類網繭連線至 Horizon CloudHorizon Cloud Connector 的新部署會使用版本 NN-1N-2 支援,其中的 N 是最新的正式提供 Horizon Cloud Connector 版本。 Horizon Cloud Connector 的最新正式提供版本的版本編號會顯示在 Horizon Cloud Service 版本說明文件的頂端。

如需與 Horizon Cloud ConnectorNN-1N-2 版本對應之 Horizon 網繭軟體的對照表,請參閱 VMware 產品互通性對照表。若想獲得雲端連線 Horizon 網繭才提供的進階功能優勢,該部署必須使用較新版本的 Horizon Cloud Connector 和 Horizon 網繭軟體。您可以導覽至位於 VMware Horizon Cloud Service 下載頁面中的 Horizon Cloud Connector 區段,以下載最新的 Horizon Cloud Connector 應用裝置和 VMware Universal Broker 外掛程式安裝程式。

備註: 自 2021 年 1 月起,早於 1.6.x 的 Horizon Cloud Connector 版本將無法連線至雲端控制平面。在 2020 年下半年,所有基於舊版部署的現有租用戶,均已收到更新其連接器的通知。

與其他 VMware 產品的相容性

如需本產品與其他 VMware 產品之相容性的最新相關資訊,請參閱 VMware 產品互通性對照表

關於使用 IPv6

Horizon Cloud 不支援使用 IPv6。

關於 TLS 1.2 和 Horizon Cloud Service on Microsoft Azure

2021 年 6 月 16 日版本說明的新增功能中所述,Microsoft Azure 上 Horizon Cloud Pod 的新部署會將 TLS 1.2 設定為網繭儲存區帳戶和部署為服務供應項目一部分的 Azure PostgreSQL 服務的最低 TLS 版本。這些儲存體帳戶和 Azure PostgreSQL 服務僅會與服務元件 (例如網繭管理員執行個體) 搭配使用。因此,網繭使用 TLS 1.2 應該不會對您在 Microsoft Azure 訂閱中由客戶管理的構件造成影響。

瀏覽器體驗

雲端式管理主控台相容於最新版本的 Google Chrome、Mozilla Firefox 與 Microsoft Edge。在 Microsoft Internet Explorer 11 中使用主控台的作法已過時,且將提供次佳的體驗。雖然您可以嘗試在 Apple Safari 中使用主控台,但主控台不支援在 Apple Safari 中使用。如果您嘗試使用非新式瀏覽器 (例如 Microsoft Internet Explorer 11) 存取主控台,則主控台會顯示要求使用使用最新瀏覽器的資訊訊息。為獲得最佳的使用者體驗,請使用最新版本的 Google Chrome、Mozilla Firefox 和 Microsoft Edge。