vRealize Automation 登錄 vRealize Business for Cloud 後,顯示錯誤訊息。

問題

vRealize Automation 登錄 vRealize Business for Cloud 後,如果您導覽至管理 > 商業管理,將顯示 java.net.NoRouteToHostException: 無任何到主機的路由錯誤訊息。

原因

如果 vRealize Business for CloudvRealize Automation 登錄後,vRealize Business for Cloud 虛擬應用裝置的 IP 位址發生變更,則會出現此問題。

解決方案

如需有關重新建立 SSL 金鑰儲存區的資訊,請參閱《安裝指南》中的〈變更或取代 vRealize Business for Cloud 的 SSL 憑證〉一節。

如需有關如何登錄 vRealize Business for Cloud 的資訊,請參閱《安裝指南》中的〈向 vRealize Automation 登錄 vRealize Business for Cloud一節。

程序

  1. 登入 vRealize Business for Cloud Web 主控台,網址為:https://vRealize_Business_for_Cloud_IP_address:5480。
  2. vRealize Automation 解除登錄 vRealize Business for Cloud。如需詳細資訊,請參閱〈從 vRealize Automation 解除登錄 vRealize Business for Cloud一節。
  3. 執行下列其中一個步驟。
    • 從您的環境中移除 vRealize Business for Cloud 虛擬應用裝置,並使用靜態 IP 和完整網域名稱部署 vRealize Business for Cloud 的新執行個體。
    • 重新建立 SSL 金鑰儲存區檔案 (ssl.keystore)。
  4. vRealize Automation 登錄 vRealize Business for Cloud