vRealize Business for CloudvRealize Automation 登錄後,您可能會在嘗試存取 vRealize Business for Cloud 時看到錯誤。

問題

vRealize Business for CloudvRealize Automation 登錄後,如果按一下 vRealize Automation 使用者介面中的商業管理索引標籤,則您可能看到錯誤 404HTTP 錯誤 401 未經授權 錯誤。

原因

這些錯誤可能會在以下幾種情況下發生
  • vRealize Business for Cloud 伺服器未啟動或無法連線。
  • vRealize AutomationvRealize Business for Cloud 虛擬應用裝置之間的時間未同步。虛擬應用裝置之間的時間差異不得超過 60 秒。

解決方案

如需有關如何同步 vRealize AutomationvRealize Business for Cloud 之間的時間的資訊,請參閱《安裝指南》中的〈設定時間同步化〉一節。

程序

  • 當您看到錯誤 404 後,請執行下列步驟:
    1. 登入 vRealize Business for Cloud 虛擬機器。
    2. 執行 monit restart itbm-server 命令。
      伺服器將在 20 到 30 秒後重新啟動。
  • 當您看到錯誤 401 後,請執行下列步驟:
    1. vRealize AutomationvRealize Business for Cloud 虛擬應用裝置上設定相同的 NTP 伺服器。
    2. 重新啟動虛擬應用裝置。