當您新增端點至 vRealize Business for Cloud 後,您會在系統狀態中看到憑證不受信任的錯誤訊息,或者您所新增的端點的身分識別與其 SSL 憑證不相符。
問題
- 伺服器顯示的憑證不受信任。
- 伺服器顯示的憑證有問題。更正憑證並編輯連線以接受新憑證。
原因
- 端點的 SSL 憑證已變更,並且受信任的授權機構可能未簽署憑證。
- 透過使用其 IP 位址,而非主機名稱,新增端點。
解決方案
- 前往 vRealize Business for Cloud 虛擬應用裝置中的管理索引標籤。
- 導覽至端點區段。例如, 。
- 選取端點,然後按一下 [編輯] 選項。
- 輸入帳戶密碼,然後按一下儲存。
- 檢視並接受憑證。
- 以根使用者身分登入 vRealize Business for Cloud,然後執行下列命令以重新啟動資料收集程序。
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monit stop itbm-data-collector
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monit start itbm-data-collector
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