Log Insight Agents 執行個體的相關資訊不會出現在管理 UI 的 [代理程式] 頁面上。

問題

安裝 Log Insight Agents 之後,您就不會在管理 UI 的 [代理程式] 頁面中看到 Log Insight Agents

原因

最常見的原因是網路連線問題或 liagent.ini 檔案中 Log Insight Agents 不正確的組態。

解決方案

  • 確認安裝 Log Insight Agents 所在的 Windows 或 Linux 系統已連線至 vRealize Log Insight 伺服器。
  • 確認 Log Insight Agents 使用 cfapi 通訊協定。
    使用 syslog 通訊協定時,UI 不會顯示 Log Insight Windows Agents
  • 檢視位於下列目錄的 Log Insight Agents 記錄檔的內容。
    • Windows - %ProgramData%\VMware\Log Insight Agent\log
    • Linux - /var/log/loginsight-agent/
    尋找包含片語 組態傳輸錯誤: 無法解析主機名稱解析程式失敗。此類主機不明的記錄訊息。
  • 確認 liagent.ini 包含目標 vRealize Log Insight 伺服器的正確組態。請參閱設定 Log Insight Windows 代理程式的目標 Log Insight 伺服器設定 Log Insight Linux 代理程式的目標 Log Insight 伺服器