目標機器上的 Log Insight Windows Agent大量部署不成功。

問題

透過使用群組原則物件在 Windows 網域機器上執行大量部署之後, Log Insight Windows Agent無法做為本機服務安裝。

原因

群組原則設定可能會阻止 Log Insight Windows Agent的正確安裝。

解決方案

  1. 編輯群組原則物件 (GPO) 設定,並重新部署 Log Insight Windows 代理程式。
    1. 在 GPO 上按一下滑鼠右鍵,按一下編輯,然後導覽至電腦設定 > 原則 > 系統管理範本 > 系統 > 登入
    2. 啟用永遠在電腦啟動及登入時等待網路啟動原則。
    3. 導覽至電腦設定 > 原則 > 系統管理範本 > 系統 > 群組原則
    4. 啟用啟動原則處理等待時間,並將等待時間 (秒) 設定為 120。
  2. 在目標機器上執行 gpupdate /force /boot 命令。