VMware Aria Operations for Logs Agents インスタンスに関する情報が、管理 UI の [エージェント] ページに表示されません。

問題

VMware Aria Operations for Logs Agents をインストールした後、管理 UI の [エージェント] ページに VMware Aria Operations for Logs Agents が表示されません。

原因

最も一般的な原因は、ネットワーク接続の問題または liagent.ini 内の VMware Aria Operations for Logs Agents の構成が間違っていることです。

解決方法

  • VMware Aria Operations for Logs Agents がインストールされている Windows または Linux システムが VMware Aria Operations for Logs サーバに接続されていることを確認します。
  • VMware Aria Operations for Logs Agents が cfapi プロトコルを使用していることを確認します。
    Syslog プロトコルを使用している場合は、UI に VMware Aria Operations for Logs Windows Agents が表示されません。
  • 次のディレクトリにある VMware Aria Operations for Logs Agents ログ ファイルの内容を表示します。
    • Windows - %ProgramData%\VMware\Log Insight Agent\log
    • Linux - /var/log/loginsight-agent/
    次のフレーズを含むログ メッセージを探します:「 構成転送エラー:ホスト名を解決できません」および「 リゾルバーが失敗しました。そのようなホストは不明です
  • liagent.ini にターゲット VMware Aria Operations for Logs サーバの正しい構成が含まれていることを確認します。「Log Insight Windows Agent のターゲット Log Insight Server の設定」および「Log Insight Linux Agent のターゲット Log Insight Server の設定」を参照してください。