Vérifiez que tous les composants respectent les conditions requises de compatibilité de base avant de mettre à niveau vCenter Server.

Préambules

Assurez-vous que votre système remplit les conditions matérielles et logicielles requises. Voir Configuration requise de vCenter Server pour Windows et Configuration système requise pour le nouveau dispositif vCenter Server Appliance et Platform Services Controller

Si des solutions ou des plug-ins sont installés, vérifiez la matrice d'interopérabilité des produits VMware. Reportez-vous à http://www.vmware.com/resources/compatibility/sim/interop_matrix.php

Procédure

  1. Le chemin d'accès d'installation de la version précédente de vCenter Server doit être compatible avec les conditions d'installation pour Microsoft Active Directory Application Mode (ADAM/AD LDS).

    Le chemin d'accès d'installation doit contenir uniquement des caractères ASCII. Les caractères ASCII étendus et non-ASCII ne sont pas pris en charge.

    Si la version précédente de vCenter Server n'est pas conforme à cette exigence, vous devez effectuer une nouvelle installation de vCenter Server.

  2. Assurez-vous que le système vCenter Server n'est pas un contrôleur de domaine Active Directory principal ou de sauvegarde.
  3. Mettez à jour tout hôte ESXi 5.0 ou ESXi 5.1 vers la version 5.5.
  4. Si vous préférez ne pas mettre à niveau certains de vos hôtes ESXi 5.0 ou ESXi 5.1, vous devez les retirer de l'inventaire vCenter Server.