NSX Intelligence 應用裝置已成功部署,但存在一些已降級的服務。
問題
NSX Intelligence 應用裝置已成功部署,但應用裝置的健全狀況報告為已降級。此已降級健全狀況狀態會立即在 NSX Intelligence 應用裝置部署之後,或在應用裝置生命週期的稍後階段中報告。
原因
原因可以是以下任何原因。
- NSX Intelligence 上的服務啟動取決於從 NSX Manager Unified Appliance 收到的特定組態資訊。在初始 NSX Intelligence 啟動期間,此組態可能需要一些時間才能完成,且 NSX Intelligence 應用裝置預期會保持在已降級狀態約 15 分鐘。
- 如果在 NSX Intelligence 應用裝置生命週期的其他時間期間發現此問題,則問題可能是由於下列原因之一所導致。
- NSX Intelligence 應用裝置上發生資源爭用。
- NSX Intelligence 應用裝置上沒有足夠的可用磁碟空間。
- NSX Intelligence 應用裝置最近重新開機。
- 一或多個 NSX Intelligence 服務已關閉。
- NSX Intelligence 應用裝置的憑證與 NSX Manager Unified Appliance 上的憑證不相容。
解決方案
下列可能的解決方案分別對應至前述〈問題〉一節中列出的問題。
- 初始 NSX Intelligence 應用裝置部署後,您必須等待初始組態同步化完成。在系統開啟電源後等候約 30 分鐘,讓應用裝置達到穩定狀態。在 NSX Intelligence 應用裝置不再處於已降級狀態後,重新整理網頁瀏覽器。
- 以下是前述第二個原因的可能解決方案。
- 如果問題是由於資源爭用所導致,請等候約 30 分鐘,讓 NSX Intelligence 應用裝置的自我修復程序開始。
- 如果問題是由於磁碟空間配置所致,請檢查 NSX Intelligence 應用裝置警示,以找出具有高延遲或高使用量的磁碟分割。採取適當的動作來減輕問題或連絡 VMware 技術支援,以取得進一步協助。
- 如果問題是由於最近重新開機所導致,請等待 NSX Intelligence 應用裝置變得穩定。視基礎硬體而定,可能需要 15 到 30 分鐘的時間,NSX Intelligence 應用裝置才會穩定。
- 如果問題是由於手動關閉一或多個 NSX Intelligence 服務所導致,請將這些服務及其相依服務重新啟動。在所有服務重新啟動後,允許 NSX Intelligence 應用裝置在接下來的 10 到 15 分鐘變得穩定。
- 確保用於 NSX Manager Unified Appliance 節點或叢集的憑證與 安裝和升級 VMware NSX Intelligence 文件中「準備安裝 NSX Intelligence」主題中列出的憑證類型相容。
如果上述解決方案都沒有作用,請連絡您的 VMware 代表以取得協助。